immagin top

4.3.14

A proposito del box commenti di Facebook

4.3.14

Visti i dubbi, le difficoltà a volte nell'inserimento, ma soprattutto il voler rimediare ai miei errori, vi propongo un video tutorial realizzato proprio per questo scopo.


Nel video vi mostro come inserire in maniera semplicissima il box commenti all'interno del blog, anche in base alle funzioni che vogliamo che svolga.

Inoltre ci sono delle mie piccole considerazioni finali, che sono puramente personali, quindi non prendete come oro colato... anzi, ditemi la vostra a riguardo!

Nel video combatto anche con il mio coniglietto Taffy, che sembra prenderci gusto a gironzolare intorno alla postazione del pc, ed in particolare a mordicchiare i fili... e già di danni ne sta facendo parecchi -.-.
Ma è il mio tesoruccio e lo adoro (in questo momento è sdraiato dietro di me ♥).


Ah ve l'ho detto che la mia cricetina Biancaneve si è ripresa del tutto?
E' troppo bello vederla nuovamente arrampicarsi come una scimmietta ^_^

Ok sono andata fuori tema, ma anche questa sono io... mica solo codici ;)


16 commenti:

  1. Ahahah, sei davvero unica: conigli, criceti e codici...davvero un bel mix!!
    Poi ripasso a guardarmi il video!!

    RispondiElimina
  2. Sei stata chiarissima! E' sempre un piacere vedere i tuoi tutorial! :D

    RispondiElimina
  3. Ciao mi chiamo Valeria, ti seguo sempre e sono da poco sul web. Tra ignoranza e imbranataggine ho combinato pasticci con la mia pagina facebook, l'ho collegata al profilo personale e ho cancellato il vecchio amministratore (che ero sempre io ma risultava comunque una pagina a se) ora la posso solo visionare ma non è più collegata al blog, il collegamento c'è solo con una pagina, sempre a mio nome, che però non è pubblica. Non so se mi sono spiegata, ma vorrei sapere se puoi aiutarmi a ripristinare la vecchia pagina. Il blog è rosaeturchese.blogspot.it e la pagina sarebbe: facebook.com/rosaeturchese, invece risulta facebook.com/valeria.piludu.16. Ti sarei immensamente grata se mi dessi qualche consiglio,
    ciao, a presto, Valeria

    RispondiElimina
    Risposte
    1. Ciao Valeria non so se nel frattempo tu sia riuscita a ripristinare il tutto, ma io vedo la pagina con l'indirizzo 'rosaeturchese'... o forse non ho capito io il problema :D

      Elimina
  4. Ciao Simo, io ho provato a seguire tutti gli step ma una volta che vado ad implementare il primo codice mi dice errore in una riga...non capisco perchè!!!

    RispondiElimina
    Risposte
    1. Ciao Marika! Che tipo di errore è? Ti dice che è un errore di chiusura del codice, o qualcos'altro?

      Elimina
  5. Ciao ho provato a seguire tutti i passaggi prima leggendo e poi guardando il video, ma l'errore che mi da è sempre lo stesso: Errore di analisi XML, riga 220, colonna 64: The reference to entity "version" must end with the ';' delimiter.
    Allora provo ad aggiungere ; come dice lui e una volta aggiunto mi da questo errore: Errore di analisi XML, riga 220, colonna 65: The entity "version" was referenced, but not declared.

    non so proprio che fare!!

    RispondiElimina
    Risposte
    1. Ciao Kristina! Sai non capisco come mai per alcuni template dà questo problema... come hai visto nel video io non ho riscontrato questo errore.

      Elimina
    2. Anche a me un errore molto simile: Errore di analisi XML, riga 659, colonna 64: The reference to entity "version" must end with the ';' delimiter.
      ...e non mi fa procedere :(

      Elimina
    3. Potrebbe essere un problema del widget?


      <script type="text/javascript">
      function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
      window.addEventListener('load',
      function(){ object[attribute] = val; }, false);
      } else {
      window.attachEvent('onload', function(){ object[attribute] = val; });
      }
      }
      </script>
      <div id="navbar-iframe-container"></div>
      <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
      <script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
      if (gapi.iframes && gapi.iframes.getContext) {
      gapi.iframes.getContext().openChild({
      url: 'https://www.blogger.com/navbar.g?targetBlogID\0757206953110595702904\46blogName\75KUNST\46publishMode\75PUBLISH_MODE_BLOGSPOT\46navbarType\75DISABLED\46layoutType\75LAYOUTS\46searchRoot\75http://appuntidistoriadellarte.blogspot.com/search\46blogLocale\75it\46v\0752\46homepageUrl\75http://appuntidistoriadellarte.blogspot.com/\46vt\075217124519566928877',
      where: document.getElementById("navbar-iframe-container"),
      id: "navbar-iframe"
      });
      }
      });
      </script><script type="text/javascript">
      (function() {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
      var head = document.getElementsByTagName('head')[0];
      if (head) {
      head.appendChild(script);
      }})();
      </script>


      Elimina
    4. Davvero non riesco a capacitarmi degli errori che risontrate, perchè davvero vorrei capire come possano accadere...e come potervi aiutare...
      .....
      Fatto un po' di ricerche e credo di aver trovato la soluzione su un sito!
      Inserirò la soluzione in un nuovo post, in modo che anche altri possano trovare la soluzione :)

      Elimina
    5. ciao, scusa ho seguito le indicazioni. Ma anche a me dà errore alla riga 656. Sono andata anche sul sito web indicato dall'altro signore per risolvere il problema dell' APP ID
      a me compare questa scritta qui come app id

      js#xfbml=1&version=v2.0";

      Il problema è che non riesco a capire dove copiarla all'interno del condice
      Grazie

      Elimina
    6. Sì, la soluzione l'ho trovata in giro per il webe ne ho fatto un post, te lo linko ;)
      ERRORE BOX COMMENTI DI FACEBOOK: LA SOLUZIONE!

      Elimina
    7. grazie mille. Ho notato una cosa però, che il plugin di FB compare in tutti i post con gli stessi commenti. E' normale?

      Elimina
  6. Ciao ! io riscontro un problema con il codice che va inserito nel modello del blog >

    Errore di analisi XML, riga 999, colonna 64: The reference to entity "version" must end with the ';' delimiter.

    RispondiElimina
    Risposte
    1. Credo che tu abbia trovato la soluzione ;)

      Elimina